2011年12月18日日曜日

iPodtouchをアップグレードしようとしたら8288のエラーになった件

初代iPodtouchを訳あって、2.2から3.1.3にアップグレードしようとしたら、以下のエラーに遭遇してダウンロードできない。

(iTunes 10.5.1 on WindowsXP).

以下のサイトを参考にして、iTunesを削除し古いiTunesをインストール後にダウンロード、アップグレード開始で上手くいった。

https://discussionsjapan.apple.com/thread/10100824?start=0&tstart=0

0. 現状のiTunesLibrary.itlをバックアップ。場所は http://docs.info.apple.com/article.html?artnum=93732-ja のとおり。
1. iPodtouchをはずし、iTunesをアンインストール。
2. iTunes 10.0.1をダウンロードしてインストール。10.0.1は http://www.oldapps.com/itunes.php にあった。
3. iTunesを起動すると、iTunesLibrary.itl関連エラーがあるので削除して起動しなおす。これを消すといままでのデータが見えなくなるので、0.にてバックアップしたものをあとで元に戻す。
4. iTunesを起動後、[メニュー]->[store]->[このコンピュータを認証で認証]で認証。
5. [メニュー]->[store]->[ダウンロード可能なものがあるか確認]でiOS3.1.3をダウンロードする。すぐ終わる。
6.  iPodtouchを接続してiTunesが起動し、iTunesのアップグレードダイアログが表示されたらダウンロードしてiTunesを最新版にする。
7. iTunesが最新版になり、iTunes起動後、iPodtouchもアップグレード開始される。しばらく待つ。
8. iPodtouchが3.1.3になったことが確認できたら、iPodtouchをはずし、iTunesを終了させる。
9. バックアップしていたiTunesLibrary.itlを元に戻す。一応、いままでのiTunesLibrary.itlもバックアップしておく。
10. iPodtouchを接続し、iTunesが起動され、すべて元通りであれば終了。

0 件のコメント:

コメントを投稿